[个股资金生命线]最好用的几个指标公式

所属圆柱:个股资金生命线

多房间反差

短期:100*(C-LLV(L)),5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;

中期:100*(C-LLV(L)),10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;

中长期的:100*(C-LLV(L)),20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;

长期的:100*(C-LLV(L)),30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;

强城市线:80,POINTDOT;

弱市线:20,POINTDOT;

分水岭:50,POINTDOT;

承担资金线

VAR2:=(CLOSE-LLV(低),14)/(HHV(高),11)-LLV(低),11))*100;

用主力赚更多的钱 SMA(VAR2,8,1)+0.2,LINETHICK2,COLORFFFFFF;

VH1:(HHV(高),13)-亲密的(/)(HHV(高),22)-LLV(低),22))*100;

自有资本短期钱币 SMA(VAR1,5,1)+0.17,LINETHICK2,COLORFFFF00;

80,POINTDOT,COLORWHITE;

50,POINTDOT,COLORWHITE;

20,POINTDOT,COLORWHITE;

5,POINTDOT,COLORWHITE;

资金说明者

主流资金:EMA(100×(C-LLV(低)),34))/(HHV(H,34)-LLV(低),34)),3), COLORRED,linethick2;

非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34)/(HHV(涉及),34)-LLV(涉及),34)),3),colorgreen,linethick2;

20,pointdot,colorf00ff0;

50,pointdot,colorgreen;

80,pointdot,colorwhite;

个股资金生命线

存货的价钱线:(结束的)*(1),CoLor00FFFF;

Y1:=(高)+LOW+OPEN+CLOSE)/(4);

资金生命线:MA((3)*(Y1)-(2)*(SMA(Y1,2,1)),11),CoLor00FF00;

X1: =(亲密的)LLV(低),3)/(HHV(高),(三)-LLV(低),3));

X2= SMA(X1),2,1);

x3:=SMA(X2),2,1);

x4:=(3)*(x2)-(2)*(x3)

X5:=(2)*(X4)

存量资金人力与优势

RSV:=(亲密的)LLV(低),7)/(HHV(高),7)-LLV(低),7))*100;

SMA(RSV),3,1),COLORRED,LINETHICK1;

短房间:SMA(短),3,1),COLORYELLOW,LINETHICK1;

RSv1: =(Cou-LLV)(低),38)/(HHV(高),38)-LLV(低),38))*100;

中位数:SMA(RSv1),5,1),COLORFF00FF,LINETHICK1;

腔:计算在内回忆熔合,10,1),COLORGREEN,LINETHICK1;

完全风险线:85,COLORBLUE;

空间风险线:18,COLORWHITE;

贴线(短>短留间隔),短多,短空,1,0),COLORRED;

STICKLINE(短多<=短空,短多,短空,1,0),COLORYELLOW;

贴线(培养液>腔),中多,腔,1,0),COLORFF00FF;

STICKLINE(中多<=腔,中多,腔,1,0),COLORGREEN;

人力和人力

RSV:=(亲密的)LLV(低),7)/(HHV(高),7)-LLV(低),7))*100;

SMA(RSV),3,1),COLORRED,LINETHICK1;

短房间:SMA(短),3,1),COLORYELLOW,LINETHICK1;

RSv1: =(Cou-LLV)(低),38)/(HHV(高),38)-LLV(低),38))*100;

中位数:SMA(RSv1),5,1),COLORFF00FF,LINETHICK1;

腔:计算在内回忆熔合,10,1),COLORGREEN,LINETHICK1;

完全风险线:85,COLORBLUE;

空间风险线:18,COLORWHITE;

贴线(短>短留间隔),短多,短空,1,0),COLORRED;

STICKLINE(短多<=短空,短多,短空,1,0),COLORYELLOW;

贴线(培养液>腔),中多,腔,1,0),COLORFF00FF;

STICKLINE(中多<=腔,中多,腔,1,0),COLORGREEN;

人工翻转

总额:=If(轮转=1),5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))); MTIM:= MOD(OFF),商议)

CIMT: = IF(MTIME)<);

VVOL:条件(c)URRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0; 音量:音量,VOLSTICK;

MAVOL1: MA(最大限度的),M1)

MAVOR2: MA(最大限度的),M2)

机构做空精力

VH1:(HHV(高),36)-亲密的(/)(HHV(高),36)-LLV(低),36))*100;

空精力线 SMA(VAR1,2,1);

VAR2:=(CLOSE-LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;

多条精力线的外形机制 SMA(VAR2,5,1)-8;

LH: M;

LH1: M1;

LH2: 20,LINETHICK2,COLORRED;

机构基金用法说明

资金用法说明:(3*SMA((Cou-E-LV))(低),27)/(HHV(高),27)-LLV(低),27))*100,5,1)-2*SMA(SMA((CLOSE-LL

V(低),27)/(HHV(高),27)-LLV(低),27))*100,5,1),3,1)-50)*),COLORYELLOW,LINETHICK2;

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(低),34);

VH4:=HHV(高),34);

阴阳线:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLORFFFF00;

穿插(资金用法说明),殷、杨线) 阴阳线<25;

次要首次的:STICKLINE(VAR5),0,50,2,0) ,COLORFF00FF;

主力:抗流变线(资金用法说明>阴线和杨线),资金用法说明,阴阳线,2,0),COLORRED;

主力减仓:STICKLINE(资金用法说明<(REF(资金用法说明*)),资金用法说明,阴阳线,2,0),COLORYELLOW; 主力出货:STICKLINE(资金用法说明<阴阳线,资金用法说明,阴阳线,2,0),COLORGREEN;

弱势反弹球:STICKLINE(资金用法说明<阴阳线 AND 资金用法说明>(REF(资金用法说明*)),资金用法说明,阴阳线,2,0),COLORWHITE;

测精力RSI

LC: = REF(亲密的),1);

SMA(MAX),0),13,1)/SMA(ABS),13,1)*100;

顶部:十字架(80),VA)* 30,LINETHICK2 ,COLORGREEN;

拉文(十字架)(80),VA),30,见顶 ”),COLORGREEN;

TYP := (高) + LOW + 亲密的)/ 3

V1: =和(IF)(TYP> REF(TYP),1),TYP*VOL,0),14)/和(IF(TYP)< p>

V2:=和(IF)(TYP> REF(TYP),1),TYP*VOL,0),55)/和(IF(TYP)

AA2:100-(100/(1+V2)),LINETHICK2;

DRAWBAND(AA1,RGB(195,125,195),AA2,RGB(0),130,50));

资金强烈程度线:50,LINETHICK2,COLOR858585;

财源热射线:80,COLOR00AA55,LINETHICK2;

首都热射线:95,COLOR0000AA,LINETHICK2;

资金安全边缘:20,COLORRED,LINETHICK2;

次要资金流程方向

AA:=VOL/((高)-LOW)*2-防连接光程差体系LOSE-翻开)

量:=条件(亲密的)>OPEN,AA*(高)-LOW),条件(亲密的)

量:=条件(亲密的)>OPEN,0-AA*((高)-CLOSE)+(OPEN-LOW)),条件(亲密的)

进口量:=补进 经销量,StutkLink(进口量)<0,0,进口量,1,0),COLORFF6600; 胶水线(进口量)<0,0,进口量,3,0),COLORFF9900;

胶水线(进口量)<0,0,进口量,),COLORFFCC00;

胶水线(进口量)<0,0,进口量,),COLORCYAN;

胶水线(进口量)>0,0,进口量,3,0),COLOR000099;

胶水线(进口量)>0,0,进口量,3,0),COLOR0000CC;

胶水线(进口量)>0,0,进口量,),COLOR0000FF;

胶水线(进口量)>0,0,进口量,),COLORCC66FF;N:=1;QJ0:=(高)+LOW+亲密的)/ 3 QJ1:=IF(高)=LOW,1,HIGH-MAX(OPEN,亲密的)

QJ2:=IF(高)=LOW,1,最大(关闭),OPEN)-QJ0);

QJ3:=IF(高)=LOW,1,min(开),亲密的)-低)

QJ4:=IF(高)=LOW,1,QJ0-MIN(CLOSE,翻开)

QJ5:=VOL/(IF(高)=LOW,4,深浅电平)

QJ6:=””>”” AND “”<0;

QJ7:=””>”” AND “”<30;

QJ8:=””<"";

QJ9:=””<"" AND "">80;

特大的:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;

中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;

W1:=SUM(大单,n) 和(极大的),n);W2:=和(火星),n) 和,N);

大1 AND 大名单>小财务状况表

大震动2<小单 AND 大单<小单;

基准震动1:=QJ6 AND QJ7;

基准震动2:=QJ8 AND QJ9;

A:=W1-W2;A0:=IF(A>0,A,0);B0:= IF(A)<0,A,0);

STICKLINE(A0,0,A0,1,0),COLOR000044;主力持仓:EMA(100*(CLOSE-LLV(低),34))/(HHV(高),34)-LLV(低),34)),3),主渴望浓度:制胜的一记入球(C)* 100,COLORRED;

资金流程方向

{资金流程方向}

轴:0,COLOR4B4B4B;

= DMA((h) + L + C * 2) / 4,);

JJ:= REF(EMA)(PJJ),3),1);

QJJ:=VOL / ((H – L) * 2 – 防连接光程差体系 – O));

xVL:= IF(C) > O,QJJ * (H – L),条件(c) < O,QJJ * (H - O + (C - L)),VOL / 2)) + 条件(c) > O,0 – QJJ * (H – C + (O – L)),条件(c) < O,0 - QJJ * (H - L),0 - VOL / 2));

ZLL: = VOL / CAPITAL;

HSL1: = IF(ZLL) > 10,10,ZLL)

HSL:= XVL / 20 /

袭击流量:= HSL * 5 + 请教文献(HSL),1) * 0.33 + 请教文献(HSL),2) * 0.22;

GEJ:= EMA(袭击流量),8);

LMJX:= EMA(袭击流量),3);

流量:LLJX,COLORC875B7,NODRAW;

粘滞线(流量) > 0,流量,0,)COLOR0000FF;

粘滞线(流量) < 0,流量,0,),COLORFF4242;

流量垒线:GJJ,COLOR00BBBB;

STICKLINE(HSL * >= 0,HSL * * ,0,1)COLORYELLOW;

STICKLINE(HSL * < 0,HSL * * ,0,1)COLORGREEN;

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX – ZJLL) / ZJLL) * 100);

流量为%:((LLJX) > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORWHITE,NODRAW;

人力:HSL / 1000,COLOR9B37FF,NODRAW;

每周流量:和(LLJX),5),COLORFFBFDF,NODRAW;

BB:= REF(周柳亮),1);

ZQZJJ:=(周围奔跑-BB)/BB*100

每周振幅:(每周流率>0) AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量

< p>

{主力资金}

A:=VOL*CLOSE;

本利之和(a),1)/和(最大限度的),1);

B1:= EMA(B),17);

主力:(B-B1)*100/B,COLORRED;

乘客:STICKLINE(main >=0) AND 0>请教文献0,1),0,主力,3,0),COLORRED;

被淘汰:STICKLINE(主力)<0 AND 0>请教文献0,1),0,主力,3,0),COLORGREEN;

大量选股

音量:音量,VOLSTICK;

次要20个:马(音量),5),COLORRED,LINETHICK2;

次要洗濯线:MA(最大限度的),35),COLORYELLOW,LINETHICK2;

外资基金:MA(卷),135),COLORBLUE,LINETHICK2;

击中:STICKLINE(十字架),资金分派线 OR (次要洗濯线 > 资金分派线 AND 穿插(主榜样线),主洗濯线,0,VOL,2,0),COLORYELLOW;

启动:粘接线(主20个> REF(主20个),1) AND (穿插),主20个 AND (卷),1)=;

V2:=回退(V1),2);

V3: = REF(亲密的),3)*;

V4=穿插(C),V3);

OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,1,0),COLORRED;

COND:(穿插(主榜样线),资金分派线 OR (次要洗濯线 > 资金分派线 AND 穿插(主榜样线),主洗濯线)

OR (主20个>请教线(主20个),1) AND (穿插),主20个 AND (卷),1)

OR (V2 AND COUNT(V2,2)=1),LINETHICK0;

A:=MA(-100*(HHV(高),34)-CLOSE)/(HHV(高),34)-LLV(低),34)),19);

B:=-100*(HHV(高),14)-CLOSE)/(HHV(高),14)-LLV(低),14));

D:=EMA(-100*(HHV(高),34)-CLOSE)/(HHV(高),34)-LLV(低),34)),4);

长线:= a 100

短行:= B 100

中期线:=D+100;

见顶(=)(中期线),1)>85 AND 票根,1)>85 AND 长期的线路(REF),1)>65) AND 穿插(长期的线),

票根)

顶部区域=(中期线)80) AND (票根,1)>95 OR 票根,2)>95 ) AND 长线> 60 AND 短期线<83.5

AND 短期线<中期线 AND 短期线<长期的线+4;

顶部:=抽出器(顶部区域),4);

STICKLINE( {见顶 OR} 顶部,VOL,VOL* ),COLORBLUE,LINETHICK2;

VAR6: = REF(亲密的),1);

VAR7:=SMA(最大(关闭)-VAR6,0),6,1)/SMA(防连接光程差体系LOSE-VAR6),6,1)*100;

STICKLINE( 十字架(84),VAR7),VOL,VOL* ),COLOR0099FF,LINETHICK2;

1的赚钱: + 亲密的(亲密的),1)) + 亲密的(亲密的),2)) + 亲密的(亲密的),3)) + 亲密的(亲密的),4)) + 亲密的(亲密的),5)) + 亲密的(亲密的),6)) + 亲密的(亲密的),7)) + 亲密的(亲密的),8)) / 9);

抵消(=) + 亲密的(亲密的),1)) + 亲密的(亲密的),2)) + 亲密的(亲密的),3)) / 4);

用法说明一:=((((力量的均等一 – 请教文献(1),1)) / 请教文献(1),1)) * 1000) + 50);

用法说明二: – (二),1)) / (二),1)) * 1000) + 50);

高(=)(用法说明1),用法说明二 AND (计数(亲密的) > REF(高),1)),12) > 5));

贴线(带高),VOL,VOL* ),COLORGREEN,LINETHICK2;

市机械呆板的人

H1:EMA(C),8);

H2:EMA(H1),20);

VH1:(HHV(H),36)-C)/(HHV(H,36)-LLV(L,36))*100;

VAR2:=SMA(VAR1,5,1);

VAR3:=SMA(VAR2,8,1);

VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;

VAR5:=C>LLV(C,60)*3 AND VAR4;

VAR6:=条件(c)>200,VAR4,VAR5);

STICKLINE(H1>H2,H1,H2,0,1),COLORRED;

STICKLINE(H1< H2,H1,H2,0,1),COLORGREEN;

多房间结合起来的冠军

利市定居:EMA(EMA(EMA(高),5),5),5)*

风险: EMA(EMA(EMA(高),5),5),5)*

回档: EMA(EMA(EMA(高),5),5),5)*

抵消: EMA(EMA(EMA(高),5),5),5),ColorFF00FF,linethick1;

反弹球: EMA(EMA(EMA(高),5),5),5)*5,COLORGRAY,linethick1;

超跌: EMA(EMA(EMA(高),5),5),5)*,colorblue,linethick1;

动能轨迹

RSV =((方法) – LLV(低),36)) / (HHV(高),36) – LLV(低),36))) * 100);

Y0:SMA(RSV),7,1);

S1(SMA(RSV),7,1),3,1);

Y2:(((CLOSE/COST(13))<=)*10),COLORMAGENTA;

Y3:SMA(Y0,7,1),COLORGREEN;

{智富网自有资本态度网站 }

十字图标(18),Y0) AND Y1<21,10,1);

DRAWTEXT(COUNT(CROSS(Y0,Y1),4)>=1 AND CROSS(Y0,Y3) AND Y3<70,Y3,''追涨''),COLORYELLOW; DRAWTEXT(COUNT(Y1>Y3,10)=10 AND CROSS(Y0,Y3)AND Y3<65,50,''短抄'');

超卖线:20,COLORBLUE;

垒线:80,COLORGRAY;

顶线:90,COLORBLUE;

中票根经销

R1:=(CLOSE-LLV(低),90))/(HHV(高),90)-LLV(低),90))*200;

R2:=EMA((CLOSE-(LLV(低),5)))/((HHV(高),5))-(LLV(低),5)))*100,4)*2; R3:= EMA(*REF(R2),1) *R2,2);

R4: = POW(MA),5),2) mA(关闭),5);

R5:= POW(MA)(低),5),2) MA(低),5);

R6:=POW(MA(高),5),2)+MA(高),5);

R7:=(R4-LLV(R5,64)/(HHV(R6),64)-LLV(R5),64))*150+65-10;

R8:=SMA((SMA(R7,3,1)*),3,1);

R9:=3*(SMA(R7,3,1)*)-2*R8;

R10:=(高)+LOW+CLOSE*2)/4;

R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));

R12:=EMA((EMA(R11,5)),13)+200-100;

R13=(SMA)(R1),3,1))+R2+(SMA(R7,3,1)*)+R12;

R14=(SMA)(SMA(R1),3,1)),3,1))+R3+R8+(EMA(R12,10));

R15:=(3*(SMA(R1,3,1)-(2)(SMA(SMA)(R1),3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+ R9+(3*R12-2*(EMA(R12,10)));

R16:=(高)+LOW+亲密的)/ 3

R17:=(R16-MA(R16,34))/(*AVEDEV(R16,34));

R18:=(高)+LOW+CLOSE+R16)/4;

R19:=(R18-(EMA(R18,(24))/(STD)(R18),24))*100;

R20:=(R16-MA(R16,24))/(*AVEDEV(R16,24));

R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;

R22:=(R13+R14+R15*30)/32/5-15;

A1: = EMA(EMA),13),13);

A2: =(A1-ReF(A1),1)/REF(A1),1)*6400;

A3:=100*WINNER(CLOSE*5);

商业: EMA((R21 R22)/ 2,1),COLORRED,LINETHICK1;

承认:MA,3),COLORWHITE,LINETHICK1;

AR1:= EMA(开敞式),7);

AR2:=EMA(AR1,21);

AR3:=CROSS(AR1,AR2);

AR5:=EMA(SMA((CLOSE-LLV(低),20))/(HHV(高),16)-LLV(低),20))*100,8,1),3); 短时补进:(槽)(1),6,1)=0 AND HIGH>LOW+0,50,20),COLORLIBLUE; 支撑:条件(先例)(2),9,1)=1,50,80),COLORMAGENTA;

中买 : (槽)(3),18,1)=0 AND

HIGH>LOW+),COLORYELLOW,LINETHICK2;

中央分摊 条件(尖顶)(2),15,1)=0,80,100),COLORRED;

全买: (ZIG(3),35)>REF(ZIG(3),35),1) AND REF(ZIG(3),35),1)

全卖: (ZIG(3),35)REF(ZIG(3),35),2)) *90,STICK,COLORGREEN,LINETHICK2;

中值的:50,COLORWHITE;

丽都方舟选股(尤指服装、颜色等相配跌价结合起来)

{VAR1:=(100 – ((90 * (HHV(高),21) – 亲密的) / (HHV(高),21) – LLV(低),21))));} VAR2:=(100 – ((90 * (HHV(高),21) – 亲密的) / (HHV(高),21) – LLV(低),21))));

VAR3:=(100 – 妈((100) * (HHV(高),6) – 亲密的) / (HHV(高),6) – LLV(低),6))),34)); {DRAWICON(CROSS(VAR2,MA(VAR3,6)),(低) * 98),8);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(高) * ),9);}

CROSS(VAR2,MA(VAR3,6)){,(低) * 84),”B ”),COLOR4440FF};

拉升不久

ABV:=MA(SUM(条件(亲密的)>亲密的(亲密的),1),VOL,条件(亲密的)

M1:= EMA(ABV),12);

M2:= EMA(ABV),26);

MTM:=CLOSE-亲密的(亲密的),1);

MMS=((100)*(EMA)(EMA),6),(6))/(EMA(EMA(ABS)(MTM)),6),6));

=(100)*(EMA(EMA)(MTM),12),(12))/(EMA(EMA(ABS)(MTM)),12),12));

MML:=((100)*(EMA)(EMA(MTM),26),2(6))/(EMA(EMA(ABS)(MTM)),26),26));

A=((VOL)/(资金))*(100)

S=((MA),30)/(MA(涉及),10))*(MA(涉及),60));

Y=((MA),120)/(MA(涉及),10))*(MA(涉及),60));

X:=1;

同时推行:SMML AND ABV>M1 AND 克罗斯,Y);

盾构庄

VAR1:=(CLOSE*2+HIGH+LOW)/4;

VAR2:=EMA(VAR1,21)-EMA(VAR1),34);

VAR3:=EMA(VAR2,10);

完全把持:2*(VAR2-VAR3)*

房间把持:(- 2)*(VAR2-VAR3)* 3.81,COLORGREEN;

贴线(完全>0),0,完全把持,0,0),COLORRED;

STICKLINE(空方控盘<0,0,空方控盘,0,0),COLORGREEN;

STICKLINE(完全把持<0,0,完全把持,0,0),COLORRED;

贴线(空方块>0),0,空方控盘,0,0),COLORGREEN;

资金爬基金

VAR1:=(高)+LOW+CLOSE*2)/4;

VAR2:=EMA(VAR1,21);

VAR3:=STD(VAR1,21);

VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;

VAR5:=(EMA(VAR4,89)-25)*1.56;

VAR6:=EMA(VAR5,5)*1.22;

VAR7:=EMA(VAR6,3);

VAR8:=3*VAR6-2*VAR7;

VAR1A:=条件(c)ROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0); VAR1B: = EMA(亲密的),3)-EMA(亲密的),89);

VAR1C:=EMA(VAR1B,21);

VAR1D:=(VAR1B-VAR1C)*10;

VAR1F:=POW(VAR1D,3)*(VAR1D,2);

拉升资金:条件(VAR1DD),VAR1F,0)/45,COLORMAGENTA;

VAR9:= EMA(亲密的),2)-EMA(亲密的),55);

VAR10:=EMA(VAR9,13);

VAR11:=2*(VAR9-VAR10);

次要资金:POW(VAR11),3)*(VAR11,1),COLORRED;

0,COLORYELLOW;

大单时尚

{DDX}

=(开 高 低 近)/ 4

A: =(在(C)暗中,JJ,H) OR C=O,VOL,0);

B: =(在(C)暗中,JJ,L),VOL,0);

cc=: AND BB,0,VOL/3);

DDX:10*(AA-(BB+CC))/条件(c)APITAL<1,SUM(VOL,13),CAPITAL),LINETHICK0;

STICKLINE(DDX>0,0,DDX,3,0 ),COLOR0022FF;

STICKLINE(DDX>0,0,DDX,2,0 ),COLORBB22CC;

STICKLINE(DDX<0,0,DDX,3,0 ),COLORFFFF00;

DDX1:EMA(DDX),60)*60,COLOR00FFFF;

DDX2:MA(DDX1,5),COLORFF00FF;

DDX3:MA(DDX2,10),COLOR00FF00;

预警:DDX>0 AND CROSS(DDX1,DDX2) AND (CLOSE/亲密的(亲密的),1)-1)*100>=3,LINETHICK0; DRAWTEXT(预警,0,”★”),LINETHICK3,COLOR00FFFF;

{DRAWTEXT(C,1,大单用法说明,COLORFFFFFF;}

大单时尚:

涨跌药剂

{DDY}

A: =(在(C)暗中,请教文献(C),1),H),VOL,0);

B: =(在(C)暗中,请教文献(C),1),L),VOL,0);

cc=: AND BB,0,VOL/3);

DDY:3*(AA-(BB+CC))/条件(c)APITAL<1,SUM(INDEXV,71),CAPITAL),LINETHICK0;

STICKLINE(DDY>0,0,DDY,3,0 ),COLOR0022CC;

STICKLINE(DDY<0,0,DDY,3,0 ),COLORFFFF00;

{智富网自有资本态度网站 }

DDY1: EMA(DDY),60)*60,COLOR00FFFF;

DDY2:MA(DDY1,5),COLORFF00FF;

DDY3:MA(DDY1,10),COLOR00FF00;

预警:DDY>0 AND CROSS(DDY1,DDY3) AND (CLOSE/亲密的(亲密的),1)-1) *100>3,LINETHICK0;

DRAWTEXT(预警,,”★”),LINETHICK3,COLOR00FFFF;

{DRAWTEXT(C>0,0,起伏的为别人当汽车司机,COLORFFFFFF;}

涨跌药剂:,POINTDOT,COLORBLUE;

电动单元组合仪表

P1:=170;P2:=220;

CC:=条件(c)APITAL<1,INDEXV*,VOL/3);

H1:=VOL/CAPITAL*100;

H2:=INDEXV/SUM(INDEXV,71)*100;

HS:=条件(c)APITAL<1,H2,H1);

JJ:=条件(c)APITAL<1,INDEXA/INDEXV/100,(OPEN+HIGH+LOW+CLOSE)/4); A: =(在(C)暗中LOSE,JJ,HIGH) OR CLOSE=OPEN,VOL,0); B: =(在(C)暗中LOSE,JJ,LOW) OR CLOSE

DDZ:HS*(BB-(AA+CC))/(CC-(AA-BB))*P2/100,LINETHICK0;

DDZ1:HS*(BB-(AA+CC))/(CC-(AA-BB))*P1/100,LINETHICK0; {FILLRGN}

DRAWKLINE(DDZ>DDZ1,1,DDZ,DDZ1),COLOR0000FF;

{FILLRGN}

DRAWKLINE(DDZ< p>

{DRAWTEXT(CLOSE>0,1,大单差,COLORFFFFFF;};

B网迎将您转载和分享:

发表评论

电子邮件地址不会被公开。 必填项已用*标注